# TABLE OF CONTENTS

**About the Shared Health LMS**

- What is the Learning Management System (LMS)? ................................................................. 4
- Why do we need an LMS? ........................................................................................................... 4
- What do I need to use the LMS? .................................................................................................. 4
- What if I don't have a corporate email account? ....................................................................... 4
- What if I don't use my corporate email account? ..................................................................... 4
- Can I use the LMS from home? ................................................................................................ 4
- Will I be paid to take courses in the LMS from home or during work hours? .......................... 4
- Do I need to improve my computer skills before using the LMS? ........................................... 5
- Can anyone else see my information in the LMS? .................................................................... 5
- Will my learning history from other systems be migrated into the LMS? ............................... 5
- How do I get help with LMS related issues? ............................................................................. 5

**Getting Started in the LMS**

- Which browser should I use? ................................................................................................... 6
- How do I turn off my pop-up blocker? ...................................................................................... 6
- How do I create an LMS account? ............................................................................................ 6
- How do I log in to the LMS? ..................................................................................................... 8
- What if I forget my password? .................................................................................................. 8
- How do I reset my password? .................................................................................................. 9
- How do I add my SAP ID? ......................................................................................................... 10
- How do I navigate in the LMS? .................................................................................................. 10
- How can I make the LMS font larger? ...................................................................................... 11
- How do I log off of the LMS? ................................................................................................... 11

**Taking a Course**

- Are there special technical requirements for taking an online course? .................................. 12
- How do I register for a course? ................................................................................................. 12
- How do I launch an online course? ......................................................................................... 13
- How do I stop and then re-start an online course? .................................................................... 13
- How do I complete an online course? ...................................................................................... 13
- How do I re-launch an online course once it is completed? .................................................. 13
- How do I print a certificate of completion for a course? .......................................................... 14
- How do I print my entire Learning History? ............................................................................. 14
- How do I renew a course? .......................................................................................................... 15
## ABOUT THE SHARED HEALTH LMS

### What is the Learning Management System (LMS)?

The Shared Health LMS is a software application that is used for the administration, documentation, tracking, and reporting of instructor-led and online courses. It is available to healthcare staff within Manitoba that has a corporate (work) email address.

### Why do we need an LMS?

- The LMS provides an efficient way to manage, standardize and deliver training.
- Learning history will exist in a single system.
- Access to course registration and eLearning courses will be available at any time, from any computer with Internet access.
- Sharing of learning/training opportunities across the region will be much easier.

### What do I need to use the LMS?

1. An LMS account (requires a corporate email account)
2. A computer with Internet access (high speed is recommended)
3. An Internet browser (E.g. Internet Explorer) with the pop-up blocker disabled

### What if I don’t have a corporate email account?

Please ask your manager to request one for you.

### What if I don’t use my corporate email account?

If you have a corporate email address, you must use it to create an LMS account. Corporate email accounts are important for accessing clinical and business systems and for receiving work related communications. Please check your account regularly.

### Can I use the LMS from home?

The system is available from any computer with an Internet connection. A high speed/broadband connection is recommended.

### Will I be paid to take courses in the LMS from home or during work hours?

Please discuss this with your manager.
Do I need to improve my computer skills before using the LMS?

Basic computer skills are needed to use the LMS. Computer Training Solutions (CTS) offer Windows Level 1 classroom training. Call 204-926-9172 to register for this course.

Can anyone else see my information in the LMS?

The LMS holds all of your information securely; other users cannot see any of your data. The system administrators can view your information and may need to access it in order to troubleshoot problems with your account or the system.

Reports only show complete or incomplete courses, not course grades.

Will my learning history from other systems be migrated into the LMS?

No, data will not be imported into the LMS from any other systems.

How do I get help with LMS related issues?

Contact the Shared Health Service Desk:

- Phone: 204-940-8500 or 866-999-9698
- Email: servicedesk@sharedhealthmb.ca

The Service Desk does not support personal hardware, software, Internet connections, etc.
GETTING STARTED IN THE LMS

Which browser should I use?

Internet Explorer 11 is the recommended browser for using the LMS.

How do I turn off my pop-up blocker?

INTERNET EXPLORER 11

Select *Tools > Pop-up Blocker > Turn Off Pop-up Blocker.*

![Tools menu showing Pop-up Blocker option](image)

**Note:** If you do not see the Tools menu, press *Alt + T* on the keyboard.

How do I create an LMS account?

1. Open your browser and go to [https://sharedhealthmb.learnflex.net](https://sharedhealthmb.learnflex.net)
   The LMS login page appears.

2. Select *New User.*

![Login page with New User option](image)

*The Account Information page appears.*
3. Enter your **Work Email Address**, **First Name**, and **Last Name**.

4. Select your **Region**.

   **Course catalogues differ by region (see descriptions below). If you select the wrong region, you will not see all the courses that are available for you to take.**

   - **Healthcare Students** – all students that are in placement in the Winnipeg Regional Health Authority (WRHA) or at Health Sciences Centre (HSC), but are not Medical Residents. (Residents should register under University of Manitoba.) This includes Nursing, Med Rehab, Medical Clerks, and Allied Health.
   - **Non-RHA** - all employees working with groups/programs or at sites that are not part of a regional health authority. This includes CancerCare Manitoba Cadham Lab employees.
   - **Prairie Mountain Health** – all employees employed by Prairie Mountain Health.
   - **Rural RHA** - all employees working with groups/programs or at sites that are part of a regional health authority other than the WRHA or Prairie Mountain Health.
   - **Shared Health** - all people employed by Shared Health, including contractors and staff at HSC. If you have a Shared Health email address, you should select this region.
   - **University of Manitoba** – all staff at the University of Manitoba who also practice in the WRHA or at HSC. This includes resident and attending physicians.
   - **Winnipeg Health Region** - all WRHA employees, including those working in personal care homes, clinics and employees of other groups, programs or sites funded by the WRHA (includes WRHA staff seconded to Shared Health projects).

5. Select your primary **Regional Program** and **Site/Location**.

   **Note:** The options that appear in these lists depend on the Region that was selected.

6. Click **Next**.

   The **Account Information page appears.**

7. Verify the information and click **Process Request**.

   A confirmation page appears indicating that your account has been created and the login information has been sent to your work email.

8. Check your work email to get the user name and password that you will need to log into the LMS.
How do I log in to the LMS?

1. Open your browser and go to https://sharedhealthmb.learnflex.net
   The LMS login page appears.

2. Type your User Name and Password.
3. Select Enter.

Note: If this is the first time you’ve logged into the LMS, you will be prompted to change your password.

What if I forget my password?

1. Open your browser and go to https://sharedhealthmb.learnflex.net
   The LMS login page appears.

2. Select the Password Reminder link.
The following form appears.

3. Type your **User Name**. This is usually the first part of your work email address. E.g. jsmith
4. Click **Submit**.
The following message appears.

5. Check your email and open the message with a subject of **LearnFlex - Password Reminder Notification**. Your password is in the body of the message.

**How do I reset my password?**

1. Log in to the LMS. [https://sharedhealthmb.learnflex.net](https://sharedhealthmb.learnflex.net)
2. Click your name in the User Area below the Search box.

   ![Learning Plan and Learning History Screenshot](https://sharedhealthmb.learnflex.net)

   *The Account Information page appears.*

3. Click the **Reset** button.

   ![Reset Password Window Screenshot](https://sharedhealthmb.learnflex.net)

   *The Reset Password window appears.*
How do I add my SAP ID?

1. Log in to the LMS.  https://sharedhealthmb.learnflex.net
2. Click your name in the User Area below the Search box.

   ![](image.png)

   *The Account Information page appears.*

3. Enter your number in the SAP ID field and click *Save*.

   *Note:* You must enter an 8 digit SAP ID. If your Pay Advice shows a 4 or 5 digit SAP Person ID, add enough leading 0’s to make 8 digits (E.g. 1234 becomes 00001234).

   SAP ID: 00001234

How do I navigate in the LMS?

Use the tabs across the top of the page.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Welcome</td>
<td>Welcome message</td>
</tr>
<tr>
<td>What's New</td>
<td>Announcements (including new courses)</td>
</tr>
<tr>
<td>Courses/Registration</td>
<td>Browse and register for courses that you have access to</td>
</tr>
<tr>
<td>Learning Plan</td>
<td>See courses that you are currently registered for</td>
</tr>
<tr>
<td>Learning History</td>
<td>View your completed courses</td>
</tr>
</tbody>
</table>
How can I make the LMS font larger?

- Using Internet Explorer 11:
  - Zoom in = Ctrl + (Zoom out = Ctrl -)
  - Select View > Zoom
    Note: If you do not see the View menu, select Alt + V.

- Select a lower screen resolution: Right-click your Desktop > Screen resolution
  Note: This will affect everything on your monitor, not just the LMS.

How do I log off of the LMS?

Click Log Off in the top-right corner of the page.
TAKING A COURSE

Are there special technical requirements for taking an online course?

- The course may only work with certain browsers. **Internet Explorer 11** is the recommended browser.
- If the course contains sound, a sound card and speakers/headset are needed to hear the audio.
- Adobe Flash may be required to view the course.
  - Go here to test if your system has Flash installed: [http://www.adobe.com/software/flash/about/](http://www.adobe.com/software/flash/about/)
  - If you need Flash installed on your work computer, contact the Shared Health Service Desk (204-940-8500 or 866-999-9698).

How do I register for a course?

1. Log in to the LMS. [https://sharedhealthmb.learnflex.net](https://sharedhealthmb.learnflex.net)
2. Click in the Search field at the top of the window.
3. Type the full or partial name of the course that you want to take and then click the **Search** button. The list of results appears.
4. Click the **Register** button next to the course that you want to register for.
5. Click the **Register** button next to the session that you want to take. **Note:** For an online course, there will only be one session.

   The following message appears.
   - Click **OK**.
   - The Registration page appears confirming that you have been registered for the session. The course is now listed on your Learning Plan tab.
6. Optional: Click the **Continue** button to view the course on your Learning Plan.
How do I launch an online course?

1. Select the **Learning Plan** tab.

2. Click the **Launch** button next to the course name.

   ![Warning]
   The speed at which the course will begin depends on a number of factors, including your network connection. Contact the Shared Health Service Desk (204-940-8500 or 866-999-9698) if the course does not launch.

How do I stop and then re-start an online course?

- To stop the course at any time, click the X in the top-right corner of the course window.
- To restart the course, select the **Learning Plan** tab and click the **Launch** button next to the course name.

How do I complete an online course?

Follow the instructions in the course to complete it.

Once completed, the course will move from your Learning Plan tab to your Learning History tab. If your course does not complete properly, contact the Shared Health Service Desk (204-940-8500 or 866-999-9698).

How do I re-launch an online course once it is completed?

1. Select the **Learning History tab**.

2. Click the **Launch** button next to the course name.

   ![Warning]
   Re-launching a previously completed session from your Learning History will NOT record a new Achievement Date. If you need to renew a course every one/two/three years, you must register for and complete a new session of the course. (See “How do I renew a course?”)
How do I print a certificate of completion for a course?

Certificates are not available for all courses.

1. Select the Learning History tab.

2. For an online course, click the arrow on the Launch button and select Certificate.

   -OR-

   For a classroom course, click the Certificate button.

   Two windows appear: CTS eCertificate and Printing Instructions.

3. Follow the steps in the Printing Instructions window.

How do I print my entire Learning History?

To print a list of all the course completions on your Learning History tab:

1. Select the Learning History tab.

2. Click Printable Version at the bottom of the page.

   A new window opens and displays your Achievement Record.

3. Scroll down to the bottom of the Achievement Record window and click Print.

   The Print dialog appears.

4. Select the print settings that you want and click Print.
How do I renew a course?

Renewals are not available for all courses.

If you have to renew a course every one/two/three years:

1. Register for the CURRENT session of the course. (See “How do I register for a course?”)

2. For an online course, launch the course from your Learning Plan tab.

Once you complete the new session of the course, a new Achievement Date will show on your Learning History tab.

Re-launching a previously completed session from your Learning History will NOT record a new Achievement Date. You must register for and complete a new session of the course.